PS5 waarschuwt nu spelers die PS4-versies van cross-gen-games lanceren

Sony heeft een waarschuwing toegevoegd aan PS5 consoles om te voorkomen dat spelers per ongeluk PS4-versies van cross-gen-games starten.

Veel nieuwe games – inclusief Call of Duty: Black Ops Cold War en Assassin’s Creed Valhalla – zijn compatibel op zowel PS4- als PS5-systemen, waardoor sommige spelers niet zeker weten hoe ze een specifieke versie van een titel moeten lanceren.

Written By
More from Vanessa Hale

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *